<!DOCTYPE html>
<html lang="en-US">
<head>
	<!--- cache-control added from directives page -->

<script>console.log( 'SCRIPT_URI  -/sports/top-sports/2018/03/another-loss-for-wvu-d/' );</script><script>console.log( 'CacheDirectiveFound: /2018/  -1200 seconds applied...' );</script>	
	<meta charset="UTF-8">
	<link rel="shortcut icon" href="http://www.theintelligencer.net/wp-content/themes/coreV2/favicon.ico" />
	<link rel="stylesheet" href="http://www.theintelligencer.net/wp-content/themes/coreV2/css/print.css" media="print" type="text/css" />
		
	
	<title>  Another Loss For WVU ‘D’ | News, Sports, Jobs - The Intelligencer</title>

	
	<!-- <meta name="viewport" content="width=device-width"> -->
	<meta name='viewport' content='width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no' />
	<link rel="pingback" href="http://www.theintelligencer.net/xmlrpc.php">
	<link rel="stylesheet" href="http://www.theintelligencer.net/wp-content/themes/coreV2/css/layout_v2.css" media="all" type="text/css" />
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Oswald:400,300,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Slabo+27px' rel='stylesheet' type='text/css'>
	<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif] -->
	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
	<!--<script>
		function fbShare(url, title, descr, image, winWidth, winHeight) {
			var winTop = (screen.height / 2) - (winHeight / 2);
			var winLeft = (screen.width / 2) - (winWidth / 2);
			window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&p[url]=' + url + '&p[images][0]=' + image, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
		}
	</script> -->
	<script language="javascript">
		/* keep all URLs at HTTP */
		if (location.protocol == 'https:') {
			/* allow the STORE and RSS FEEDS to be HTTPS */
			if ( window.location.href.indexOf("/feed/") == -1 && window.location.href.indexOf("/feeds/") == -1 && window.location.href.indexOf("/store/") == -1 ) {
				redir = location.href.replace("https://", "http://");
				location.href = redir;
			}
		}	
	</script>
	<script>
		$(function(){	$('.popup').click(function(event) {	var width  = 575,	height = 400,	left   = ($(window).width()  - width)  / 2,	top    = ($(window).height() - height) / 2,	url    = $(this).attr('href'),	opts   = 'status=1' +	',width='  + width  +	',height=' + height +	',top='    + top    +	',left='   + left;	window.open(url, 'twitter', opts);	 	return false;	 });	});
	</script>
	
	<script src="http://www.theintelligencer.net/wp-content/themes/coreV2/includes/ads/lazysizes.min.js"></script>
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','TIWW'); 		/* Define in Functions */
			googletag.pubads().setTargeting('MSection','Sports'); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection','Top_Sports'); 	/* current lvl parent */
					});
	</script>

	<script type='text/javascript'>
		googletag.cmd.push(function() {

			var Leaderboard = googletag.sizeMapping().
			addSize([1130, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();


			var BottomLeaderboard = googletag.sizeMapping().
			addSize([740, 200], [728, 90]).
			addSize([0, 0], [320, 100]).
			build();

			var SkyScraper = googletag.sizeMapping().
			addSize([1406, 200], [160, 600]).
			addSize([1335, 200], [120, 600]).
			addSize([0, 0], []).
			build();

			var HalfPage = googletag.sizeMapping().
			addSize([740, 200], [300, 600]).
			addSize([0, 0], [300, 250]).
			build();
			
			var Pencil = googletag.sizeMapping().
			addSize([960, 200], [960, 250]).
			addSize([0, 0], []).
			build();
			
			/* for pencil ad */
						var targetSlot = '/1032081/CMSv2_Top2_960x250';
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				/*console.log(event.slot.getAdUnitPath() + ' - ' + event.isEmpty);*/
				if (event.slot.getAdUnitPath() === targetSlot) {
					if (event.isEmpty) {
						hidePencilIframe();
					} else {
						startTimer();
					}
				}
			});
			/* for pencil ad */

			window.CMSv2_Top_728x90 = googletag.defineSlot('/1032081/CMSv2_Top_728x90', [728, 90], 'CMSv2_Top_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			window.CMSv2_Middle_728x90 = googletag.defineSlot('/1032081/CMSv2_Middle_728x90', [728, 90], 'CMSv2_Middle_728x90').
			defineSizeMapping(Leaderboard).
			addService(googletag.pubads());

			window.CMSv2_Left_160x600 = googletag.defineSlot('/1032081/CMSv2_Left_160x600', [160, 600], 'CMSv2_Left_160x600').
			defineSizeMapping(SkyScraper).
			addService(googletag.pubads());

			window.CMSv2_Right_300x600 = googletag.defineSlot('/1032081/CMSv2_Right_300x600', [300, 600], 'CMSv2_Right_300x600').
			defineSizeMapping(HalfPage).
			addService(googletag.pubads());
			
			window.CMSv2_Bottom_728x90 = googletag.defineSlot('/1032081/CMSv2_Bottom_728x90', [728, 90], 'CMSv2_Bottom_728x90').addService(googletag.pubads()).
			defineSizeMapping(BottomLeaderboard).
			addService(googletag.pubads());

			window.CMSv2_x11_250x190 = googletag.defineSlot('/1032081/CMSv2_x11_250x190', [250, 190], 'CMSv2_x11_250x190').addService(googletag.pubads());
			window.CMSv2_Middle_300x250 = googletag.defineSlot('/1032081/CMSv2_Middle_300x250', [300, 250], 'CMSv2_Middle_300x250').addService(googletag.pubads());
						window.CMSv2_Middle1_468x60 = googletag.defineSlot('/1032081/CMSv2_Middle1_468x60', [468, 60], 'CMSv2_Middle1_468x60').addService(googletag.pubads());
			window.CMSv2_Left_120x600 = googletag.defineSlot('/1032081/CMSv2_Left_120x600', [120, 600], 'CMSv2_Left_120x600').addService(googletag.pubads());
            window.CMSv2_Article_300x250 = googletag.defineSlot('/1032081/CMSv2_Article_300x250', [300, 250], 'CMSv2_Article_300x250').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.pubads().disableInitialLoad();
			googletag.enableServices();
		});


		/* script to load ads as they scroll into view */
		document.addEventListener('lazybeforeunveil', function(e){
			var ad_slot = e.target.getAttribute('data-ad-slot');
			if(ad_slot){
			  googletag.cmd.push(function () {
				googletag.pubads().refresh([ window[ad_slot] ]);
			  });
			}
		});

		
			/* CODE FOR PENCIL AD */

		/* BEGIN CHANGE VARIABLES HERE */
		var ad_width="960px";  /* width of the ad collapsed      **must include 'px'** */
		var ad_height="30px";  /* height of the ad collapsed      **must include 'px'** */
		var expanded_ad_width="960px";  /* width of the ad expanded      **must include 'px'** */
		var expanded_ad_height="250px"; /* height of the ad expanded      **must include 'px'** */
		var dfpIframeID = "google_ads_iframe_/1032081/CMSv2_Top2_960x250_0";
		/* END CHANGE VARIABLES */
		
		
		function expandBanner() {
			document.getElementById(dfpIframeID).width = expanded_ad_width;
			document.getElementById(dfpIframeID).height = expanded_ad_height;
		}
		function closeBanner() {
			document.getElementById(dfpIframeID).width = ad_width;
			document.getElementById(dfpIframeID).height = ad_height;
		}
		
		/* BEGIN TIMER */
		
		var timeOut = 0;
	   
		function startTimer ()
		{
			document.getElementById(dfpIframeID).contentWindow.startTimer();
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function startTimerFromIframe ()
		{
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function stopTimer ()
		{
			closeBanner();
			clearTimeout(timeOut);
		}
		
		function hidePencilIframe() {
			document.getElementById(dfpIframeID).style.display = 'none';
		}
	
		/* END CODE FOR PENCIL */		
	</script>
<!--	<script>
		  var _now = Date.now || function() { return new Date().getTime(); };
		  var _debounce = function(func, wait, immediate) {
			  var timeout;
			  return function() {
					var context = this, args = arguments;
					var later = function() {
						timeout = null;
						if (!immediate) func.apply(context, args);
					};
					var callNow = immediate && !timeout;
					clearTimeout(timeout);
					timeout = setTimeout(later, wait);
					if (callNow) func.apply(context, args);
			  };
		  };

		  window.addEventListener("resize", _debounce(function() {
				console.log ("Doing refresh");
				googletag.pubads().refresh([window.slot1,window.slot2,window.slot3,window.slot4,window.slot5]);
			}, 200)
		  ); 
	</script> -->
	<link rel='dns-prefetch' href='//www.theintelligencer.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='stylesheet' id='posts-front-css-css'  href='http://www.theintelligencer.net/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='http://www.theintelligencer.net/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='http://www.theintelligencer.net/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpba_front_end_styles-css'  href='http://www.theintelligencer.net/wp-content/plugins/wp-better-attachments/assets/css/wpba-frontend.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.theintelligencer.net/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/css/colorbox.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/css/jquery-ui.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-select2-css'  href='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/select2/select2.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-base-css'  href='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/css/marketpress.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/themes/default.css?ver=3.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theintelligencer.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"2400","swipe":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/js/ajaxq.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/js/jquery.colorbox-min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/js/jquery.validate.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_cart_i18n = {"ajaxurl":"http:\/\/www.theintelligencer.net\/wp-admin\/admin-ajax.php","ajax_loader":"<span class=\"mp_ajax_loader\"><img src=\"http:\/\/www.theintelligencer.net\/wp-content\/plugins\/marketpress\/ui\/images\/ajax-loader.gif\" alt=\"\"> Adding...<\/span>","cart_updated_error_limit":"Cart update notice: this item has a limit per order or you have reached the stock limit.","is_cart_page":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/js/mp-cart.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/js/hoverintent.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/select2/select2.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mp_i18n = {"ajaxurl":"http:\/\/www.theintelligencer.net\/wp-admin\/admin-ajax.php","loadingImage":"http:\/\/www.theintelligencer.net\/wp-content\/plugins\/marketpress\/ui\/images\/loading.gif","productsURL":"http:\/\/www.theintelligencer.net\/store\/products\/","productCats":{"10006":"http:\/\/www.theintelligencer.net\/store\/products\/category\/7-day-news-register-subscriptions\/","10010":"http:\/\/www.theintelligencer.net\/store\/products\/category\/7-day-subscriptions-of-the-intelligencer\/","10000":"http:\/\/www.theintelligencer.net\/store\/products\/category\/news-register-subscriptions\/","10009":"http:\/\/www.theintelligencer.net\/store\/products\/category\/saturday-sunday-news-register-subscriptions\/","10013":"http:\/\/www.theintelligencer.net\/store\/products\/category\/saturday-sunday-subscriptions-of-the-intelligencer\/","10008":"http:\/\/www.theintelligencer.net\/store\/products\/category\/sunday-only-news-register-subscriptions\/","10014":"http:\/\/www.theintelligencer.net\/store\/products\/category\/sunday-only-subscriptions-of-the-intelligencer\/","10001":"http:\/\/www.theintelligencer.net\/store\/products\/category\/the-intelligencer-subscriptions\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-content/plugins/marketpress/ui/js/frontend.js?ver=3.1.1'></script>
<link rel='https://api.w.org/' href='http://www.theintelligencer.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theintelligencer.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theintelligencer.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rain Not Cooperating With Spring Sports' href='http://www.theintelligencer.net/sports/top-sports/2018/03/rain-not-cooperating-with-spring-sports/' />
<link rel='next' title='Prepare For Lots Of 3-Pointers' href='http://www.theintelligencer.net/sports/top-sports/2018/03/prepare-for-lots-of-3-pointers/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.theintelligencer.net/sports/top-sports/2018/03/another-loss-for-wvu-d/" />
<link rel='shortlink' href='http://www.theintelligencer.net/?p=867803' />
<link rel="alternate" type="application/json+oembed" href="http://www.theintelligencer.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theintelligencer.net%2Fsports%2Ftop-sports%2F2018%2F03%2Fanother-loss-for-wvu-d%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theintelligencer.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theintelligencer.net%2Fsports%2Ftop-sports%2F2018%2F03%2Fanother-loss-for-wvu-d%2F&#038;format=xml" />
<meta property="fb:app_id" content="152048938164494"/>
<meta property="fb:admins" content="124800296"/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #636363;
			}
			#wprmenu_menu {
				background: #ffffff!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #d3d3d3;
				border-top:1px solid #efefef;
			}
			#wprmenu_menu ul li a {
				color: #2a2a2a;
			}
			#wprmenu_menu ul li a:hover {
				color: #1e1e1e;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #efefef;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #2a2a2a;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #1e1e1e;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #d3d3d3;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #a6a6a6;
			}
			
			#wprmenu_menu.left {
				width:65%;
				left: -65%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:65%;
			    right: -65%;
			    left: auto;
			}


			
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 2400px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		

<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="http://s3.amazonaws.com/ogden_images/www.theintelligencer.net/images/2018/03/31013524/mcdougle_lamonte.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->


<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1585793-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<style>@media only screen and (max-width:2400px) {html {padding-top:0px !important;}</style>
<body>
<a href="/newslink/" style="display: none" aria-hidden="true">newslink</a>
<header id="top_header">
	<div id="mobile_website_logo">
		<a href="http://www.theintelligencer.net/" rel="home"><img src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
	</div>
	<nav id="top_nav">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-750016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750016"><a href="http://www.theintelligencer.net/news/">News</a></li>
<li id="menu-item-750255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-750255"><a href="http://www.theintelligencer.net/sports/">Sports</a></li>
<li id="menu-item-750017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750017"><a href="http://www.theintelligencer.net/opinion/">Opinion</a></li>
<li id="menu-item-750015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750015"><a href="http://www.theintelligencer.net/life/">Life</a></li>
<li id="menu-item-752440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752440"><a href="http://www.theintelligencer.net/sections/">Special Sections</a></li>
<li id="menu-item-750230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750230"><a href="http://www.theintelligencer.net/obituaries/">Obituaries</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://jobs.theintelligencer.net/">Jobs</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://www.hot-ads.com/browse/index.cfm?SID=WV&#038;RGID=01000000000&#038;CID=3">Classifieds</a></li>
<li id="menu-item-751103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751103"><a href="http://www.theintelligencer.net/garage-sales/">Garage Sales</a></li>
</ul></div>	</nav>
	<aside id="social_search">
		<ul>
			<a href="http://twitter.com/IntelligencerWV" target="_blank"><li><img src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/twitter_header_black.png" border="0" alt="Twitter Icon"/></li></a>
			<a href="http://www.facebook.com/pages/Wheeling-WV/The-Intelligencer-Wheeling-News-Register/114773321877317?ref=ts" target="_blank"><li><img src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/facebook_header_black.png" border="0"  alt="Facebook Icon"/></li></a>
			<li><a href="#" id="searchtoggl"><img class="top_search" src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/search_icon_black.png" border="0"  /></a></li>
		</ul>
	</aside>
	<div style="clear:both"></div>
</header>

<div id="searchbar" class="clearfix">
	<form id="searchform" method="get" action="/search/">
		<input type="text" name="s" id="s" placeholder="Search Keywords here..." autocomplete="off">
	</form>
</div>
<div id="website_logo">
	<a href="http://www.theintelligencer.net/" rel="home"><img src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
</div>
<aside id="todays_date">
			<ul>
                                <li>
                                        April 01, 2018                                </li>
				<li>|</li>
								<li><a href="http://www.mynewsonthego.com/wheeling/" target="_blank">Today's Paper</a></li>
<li>|</li>
				<li><a href="/submit-news/">Submit News</a></li>
				<li>|</li>
				<li><a href="/store/">Subscribe Today</a></li>
			</ul>
</aside>


<!--Pay Wall pt 1--->
<script language="javascript">

	function oniArticleAdDisplayNoSurvey() {
		document.write("<div id='CMSv2_Article_300x250' style='text-align:center; margin-bottom:15px;'>");
		document.write('<scr' + 'ipt type="text/javascript">');
		document.write("googletag.cmd.push(function() { googletag.display('CMSv2_Article_300x250'); });");
		document.write('</scr' + 'ipt>');
		document.write('</div>');
	}


</script>
<div id="mobile_breaking"></div>
<div id="content_wrap">
	<main id="content" class="article">
		<section id="left_column_inside">
			<div id="inside_left_column">
				<div id="desktop_breaking"></div><div style="clear:both"></div>
								 <!-- THIS COUNTS POST VIEWS FOR POPULAR POSTS LIST -->
								<article id="single">
					<h1>Another Loss For WVU ‘D’</h1>
					<h2>Lineman McDougle looking for transfer</h2>
					<aside id="article_details">
						<nav>
							<a href="http://www.theintelligencer.net/sports/top-sports/" title="View all posts in Top Sports" >Top Sports</a> 						</nav>
												<time><p>Mar 31, 2018</p></time>
						<div class="half_article_details">
														<h4>JIM BUTTA</h4>
							<h5>For The Intelligencer</h5>
							<h6></h6>
							<div class="clear"></div>
						</div>
						<div class="half_article_details article_details_icons">
							<section>
								<a href="http://www.facebook.com/sharer.php?u=http://www.theintelligencer.net/sports/top-sports/2018/03/another-loss-for-wvu-d/" class="popup"><img src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/facebook_article_icon.png"></a>
								<a href="http://twitter.com/share?text=Another Loss For WVU ‘D’" class="twitter popup"><img src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/twitter_article_icon.png" border="0" /></a>
								<div style="clear:both"></div>
							</section>
							<ul>
								<li><a href="mailto:?subject=Another Loss For WVU ‘D’&amp;body=http://www.theintelligencer.net/sports/top-sports/2018/03/another-loss-for-wvu-d/" ><img src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/email_icon.png" border="0" /></a></li>
								<li><a href="javascript:window.print()"><img src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/print_icon.png" border="0" /></a></li>
							</ul>
							<div class="clear"></div>
													</div>
						<div style="clear:both"></div>
						<div id='CMSv2_Left_160x600' style='text-align:center;' class='lazyload' data-ad-slot='CMSv2_Left_160x600'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Left_160x600'); });
    </script>
</div>						
					</aside>
					<section id="article_content">
														<div id="single_article_image_blur"></div>
								<div id="single_article_image">
									<img width="300" height="400" src="http://s3.amazonaws.com/ogden_images/www.theintelligencer.net/images/2018/03/31013524/mcdougle_lamonte.jpg" class="attachment-large size-large wp-post-image" alt="" />								</div>
								<p id="caption">McDougle</p>														<!-- <input type=radio id="show" name="group"><label for="show">SHOW ARTICLE</label> 
							<div class="hide_article"> -->
								<p>MORGANTOWN &#8212; With the Gold/Blue Scrimmage a week away, West Virginia head coach Dana Holgorsen and defensive coordinator Tony Gibson received yet some more bad news.</p>
<script type="text/javascript">(function() { var ARTICLE_URL = window.location.href; var CONTENT_ID = '867803'; document.write('<scr'+'ipt '+'src="//survey.g.doubleclick.net/survey?site=_qda4ywchmgvs7kkr6j5biycm4m'+'&amp;url='+encodeURIComponent(ARTICLE_URL)+(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+'&amp;random='+(new Date).getTime()+'" type="text/javascript">'+'\x3C/scr'+'ipt>');})();</script><div class="p402_premium"></div><div><p>ESPN freshman All-American Lamonte McDougle has elected to transfer.</p>
<p>McDougle, who recorded 23 tackles and two sacks in nine starts during WVU&#8217;s 7-6 campaign in 2017, apparently wants an opportunity to play in a system which allows defensive linemen to record more impressive stats.</p>
<p>Something that defensive linemen for the Mountaineers rarely accumulate because of Gibson&#8217;s use of the 3-3-5 alignment &#8212; a defense which depends on three linemen charged with gap control rather than using them to create havoc in the opposition&#8217;s backfield.</p>
<p><span class="quotations">&#8220;I wouldn&#8217;t say a lot,&#8221;</span> Gibson explained during Tuesday&#8217;s press conference when asked what he was happy about. &#8220;I would say I&#8217;m happy right now with our safeties. I like where they&#8217;re at. (Redshirt senior safety) Toyous (Avery) has been out the last few days, so we&#8217;ve been getting to rep (junior safety) JoVanni (Stewart) there a little bit.</p>
<p>&#8220;I think (redshirt senior safety) Dravon (Askew-Henry) is doing really well at Spur, and (sophomore safety) Kenny (Robinson) and (redshirt junior safety) Josh Norwood are doing a good job at free safety. So, I like where those guys are at right now.</p>
<p><span class="quotations">&#8220;On our (defensive) line, I really like (sophomore defensive lineman) Darius (Stills), (junior defensive lineman) Reese (Donahue), (senior defensive lineman) Zeke (Ezekiel Rose), (redshirt sophomore defensive lineman) (Jeffery) Pooler (Jr.). Those four guys are showing progress, so we&#8217;re good there. We need a few more guys to step up.&#8221;</span></p>
<p>But, the pool of players from which Gibson, and defensive line coach Bruce Tall, has to choose from is quickly depleting, especially after the exit of Adam Shuler, who was expected to be a starter at defensive end but elected to not return so that he could transfer to a school that would also allow him to continue his track and field career.</p>
<p>Juco transfer Jalen Harvey also decided to not return prior to the spring and Jon Lewis and Xavier Pegues have graduated.</p>
<p>That leaves Gibson and Tall with Rose, Donahue and Stills as well as little used Jeffery Pooler and Stone Wolfley. Transfer Brenon Thrift has one year of eligibility after being on the scout team last fall while walk-ons Connor Barwis, Nate Green and Sam Cookman will see added work during the final days of spring.</p>
<p>Fans can also expect to see incoming freshmen Dante Stills, Tyrese Allen and James Gmiter earlier than expected if they can emulate McDougle&#8217;s learning curve from a year ago.</p>
<p>The remainder of the defensive unit appears to be solid.</p>
<p><span class="quotations">&#8220;Linebackers, I like (redshirt sophomore linebacker) Tonk (Dylan Tonkery) at Mike right now,&#8221;</span> Gibson said. (Redshirt sophomore linebacker) (Charlie) Benton is getting a lot more reps now with (senior linebacker) (Quondarius) Qualls out. And (freshman linebacker) (Josh) Chandler, the young kid, he&#8217;s getting a lot of reps at Will. And then, (redshirt sophomore linebacker) (Zach) Sandwisch and (redshirt sophomore linebacker) (Brendan) Ferns and (junior linebacker) (Adam) Hensley, guys that have been here, are coming along.</p>
<p><span class="quotations">&#8220;At corner, we have three guys, four guys right now that are really playing as well as they&#8217;ve ever played here. (Redshirt junior cornerback) (Hakeem) Bailey, obviously, has a year more experience. (Redshirt sophomore cornerback) Jake Long, (redshirt sophomore cornerback) Sean Mahone, (redshirt junior cornerback) Keith Washington, (sophomore cornerback) (Derrek) Pitts (Jr.), they are getting to go up, obviously, against probably the best quarterback in the country, in my opinion, and some pretty good wide receivers. They do a good job of holding up, and we just have to continue to keep getting better.&#8221;</span></p>
<p>And, hope for no more defections or injuries this spring.</p>
								<!-- </div>  -->
								<script type="text/javascript">
								  try { _402_Show(); } catch(e) {}
								</script>
							
														
                            								<section id="comments">
									<h1>COMMENTS</h1>
									<div class="fb-comments" data-href="http://www.theintelligencer.net/sports/top-sports/2018/03/another-loss-for-wvu-d/" data-num-posts="6" data-width="100%" data-colorscheme="light"></div>								</section>
													</section>
					<div style="clear:both"></div>
					<section id="related">
	<a href="http://www.theintelligencer.net/sports/top-sports/"><h1 id="related_six_title">Top Sports</h1></a>
		<section id="related_six">
				
						<article>
							
								<a style="color:#2a2a2a;" href="http://www.theintelligencer.net/sports/top-sports/2018/04/wotc-to-host-play-day/"><h1>WOTC to Host Play Day</h1></a>
								<p>The Wheeling  Oglebay Tennis Club will offer its third annual Elementary Play Day from 1-3 p.m. Saturday at the ...</p>
													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="http://www.theintelligencer.net/sports/top-sports/2018/04/morris-celtics-top-raptors/"><h1>Morris, Celtics Top Raptors</h1></a>
								<p>BOSTON (AP) — Marcus Morris had 25 points and nine rebounds before getting ejected in the closing seconds, and ...</p>
													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="http://www.theintelligencer.net/sports/top-sports/2018/04/alonso-hr-lifts-indians/"><img width="744" height="500" src="http://s3.amazonaws.com/ogden_images/www.theintelligencer.net/images/2018/04/01001814/Indians-744x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="http://www.theintelligencer.net/sports/top-sports/2018/04/alonso-hr-lifts-indians/"><h1 class="smaller">Alonso HR Lifts Indians</h1></a>

													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="http://www.theintelligencer.net/sports/top-sports/2018/04/pens-clinch-playoff-spot/"><img width="746" height="500" src="http://s3.amazonaws.com/ogden_images/www.theintelligencer.net/images/2018/04/01001425/Pens-746x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="http://www.theintelligencer.net/sports/top-sports/2018/04/pens-clinch-playoff-spot/"><h1 class="smaller">Pens Clinch Playoff Spot</h1></a>

													</article>
					
						<article>
															<div class="related_image_blur"></div>
								<div class="related_image"><a href="http://www.theintelligencer.net/sports/top-sports/2018/04/happy-75th-birthday-to-the-ovac/"><img width="337" height="500" src="http://s3.amazonaws.com/ogden_images/www.theintelligencer.net/images/2018/04/01001300/9-Bubba-Kapral-337x500.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></a></div>
								<a style="color:#2a2a2a;" href="http://www.theintelligencer.net/sports/top-sports/2018/04/happy-75th-birthday-to-the-ovac/"><h1 class="smaller">Happy 75th Birthday to the OVAC</h1></a>

													</article>
					
						<article>
							
								<a style="color:#2a2a2a;" href="http://www.theintelligencer.net/sports/top-sports/2018/04/villanova-routs-kansas-95-79/"><h1>Villanova Routs Kansas, 95-79</h1></a>
								<p>SAN ANTONIO — One by one, Villanova keeps winning games and getting closer to another national title.

Three by ...</p>
													</article>
					
				<div style="clear:both"></div>
		</section>
		<!-- Taboola PRE
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/ogdennewspapers-network/loader.js',
			'tb_loader_script');
	</script>
	<!-- Taboola DISPLAY
	<div id="taboola-below-article-thumbnails" style="margin-top:20px;"></div>
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-a',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	</script>
	<!-- Tabool POST
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>-->
</section>
				</article>
			</div>
		</section>
		<aside id="right_column_inside">
			<div id='CMSv2_Right_300x600' style='text-align:center;' class='lazyload' data-ad-slot='CMSv2_Right_300x600'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Right_300x600'); });
    </script>
</div>			<section id="the_latest">

	<script type="text/javascript">
			$(document).ready(function() {
			$(".tab_content").hide();
			$(".tab_content:first").show(); 
			$("ul.tabs li").click(function() {
			$("ul.tabs li").removeClass("active");
			$(this).addClass("active");
			$(".tab_content").hide();
			var activeTab = $(this).attr("rel"); 
			$("#"+activeTab).fadeIn(); 
			});
		});
	</script>

	<ul class="tabs"> 
		<li class="active" rel="tab1" id="tab_top1">MOST READ</li>
		<!-- <li rel="tab2" id="tab_top2">THE LATEST</li> -->
    </ul>
    <div class="tab_container"> 
		<div id="tab1" class="tab_content">
			    		<article>
    			<a href="http://www.theintelligencer.net/sports/top-sports/2018/04/centrals-bennington-named-doug-huff-winner/"><h1>Central’s Bennington Named Doug Huff Winner</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.theintelligencer.net/sports/top-sports/2018/04/michigan-punches%e2%80%88its-ticket/"><h1>Michigan Punches Its Ticket</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.theintelligencer.net/sports/top-sports/2018/04/nailers-rout-monarchs-in-home-finale/"><h1>Nailers Rout Monarchs In Home Finale</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.theintelligencer.net/news/top-headlines/2018/04/trump-goes-after-amazon/"><h1>Trump Goes After Amazon</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.theintelligencer.net/opinion/local-columns/2018/04/progress-being-made-in-moving-museum-to-old-penitentiary/"><h1>Progress Being Made in Moving Museum to Old Penitentiary</h1></a>
    		</article>
			    		<article>
    			<a href="http://www.theintelligencer.net/sports/top-sports/2018/04/schellhase-visnic-heilman-captain-second-all-valley-swimming-team/"><h1>Schellhase, Visnic, Heilman Captain  Second All-Valley Swimming Team</h1></a>
    		</article>
					</div>
		<!--- <div id="tab2" class="tab_content">
							<article>
					<a href="" title=""><h1></h1></a>
					<time></time>
				</article>
					</div> -->
	</div>
	<div style="clear:both"></div>
</section>





			<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup
{clear:left; font:14px; }
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<section id="newsletter">
	<h1>Newsletter</h1>
    <p>Today's breaking news and more in your inbox</p>
	<div id="mc_embed_signup">
		<form action="//theintelligencer.us3.list-manage.com/subscribe/post?u=ea7af0e7e72015b2fa67bc2a7&id=1f99da5357" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
			<div id="mc_embed_signup_scroll">

				<div class="mc-field-group">
					<input type="email" value="" name="EMAIL" class="required email" placeholder="Email address" id="mce-EMAIL">
				</div>

				<div class="mc-field-group input-group">
					<strong>I'm interested in (please check all that apply) </strong>
					<ul>
						<li><input type="checkbox" value="1" name="group[11129][1]" id="mce-group[11129]-11129-0"><label for="mce-group[11129]-11129-0">Daily Newsletter</label></li>
						<li><input type="checkbox" value="2" name="group[11129][2]" id="mce-group[11129]-11129-1"><label for="mce-group[11129]-11129-1">Breaking News</label></li>
						<div style="clear:both"></div>
					</ul>
				</div>

				<div id="mce-responses" class="clear">
					<div class="response" id="mce-error-response" style="display:none"></div>
					<div class="response" id="mce-success-response" style="display:none"></div>
				</div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

				<div style="position: absolute; left: -5000px;" aria-hidden="true">
					<input type="text" name="b_ea7af0e7e72015b2fa67bc2a7_1f99da5357" tabindex="-1" value="">
				</div>

				<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
			</div>
		</form>
	</div>
</section>

<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($)
{window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}
(jQuery));var $mcj = jQuery.noConflict(true);</script>
			<div id='CMSv2_Middle_300x250' style='text-align:center;' class='lazyload' data-ad-slot='CMSv2_Middle_300x250'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Middle_300x250'); });
    </script>
</div>		</aside>
		<div style="clear:both"></div>
	</main>
</div>
<div id='CMSv2_Bottom_728x90' style='text-align:center;' class='lazyload' data-ad-slot='CMSv2_Bottom_728x90'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('CMSv2_Bottom_728x90'); });
    </script>
</div>
<!-- include script to activate BREAKING NEWS -->
<script language="javascript">

	$.getScript('/_breakingNews/inc_breakingNews.js');
	
</script>

<footer>
	<section id="top_footer">
		<aside>
			<div id="footer_logo">
        		<a href="http://www.theintelligencer.net/" rel="home"><img src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/website_logo.png" border="0" alt="homepage logo" /></a>
    		</div>
    		<a href="http://twitter.com/IntelligencerWV" target="_blank"><img class="footer_soc_icon" src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/twitter_footer.png" border="0" alt="twitter icon" /></a>
    		<a href="http://www.facebook.com/pages/Wheeling-WV/The-Intelligencer-Wheeling-News-Register/114773321877317?ref=ts" target="_blank"><img class="footer_soc_icon" src="http://www.theintelligencer.net/wp-content/themes/coreV2/images/facebook_footer.png" border="0" alt="facebook icon" /></a>
    		<style="clear_both"></style>
		</aside>
		<div id="footer_links">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-750052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-750052"><a href="http://www.theintelligencer.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-750055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750055"><a href="http://www.theintelligencer.net/news/top-headlines/">Top Headlines</a></li>
	<li id="menu-item-750054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750054"><a href="http://www.theintelligencer.net/obituaries/">Obituaries</a></li>
	<li id="menu-item-750053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750053"><a href="http://www.theintelligencer.net/news/community/">Community</a></li>
	<li id="menu-item-750268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750268"><a href="http://www.theintelligencer.net/news/national-news-apwire/">National News</a></li>
</ul>
</li>
<li id="menu-item-750060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-750060"><a href="http://www.theintelligencer.net/sports/top-sports/">Top Sports</a>
<ul class="sub-menu">
	<li id="menu-item-750582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-750582"><a href="http://www.theintelligencer.net/sports/top-sports/">Top Sports</a></li>
	<li id="menu-item-750061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750061"><a href="http://www.theintelligencer.net/sports/high-school-sports/">High School Sports</a></li>
</ul>
</li>
<li id="menu-item-750056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-750056"><a href="http://www.theintelligencer.net/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-750057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750057"><a href="http://www.theintelligencer.net/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-750058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750058"><a href="http://www.theintelligencer.net/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-750059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750059"><a href="http://www.theintelligencer.net/opinion/local-columns/">Local Columns</a></li>
</ul>
</li>
<li id="menu-item-750045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-750045"><a href="http://www.theintelligencer.net/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-750047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750047"><a href="http://www.theintelligencer.net/life/columns/">Columns</a></li>
	<li id="menu-item-750049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750049"><a href="http://www.theintelligencer.net/life/features/">Features</a></li>
	<li id="menu-item-750048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750048"><a href="http://www.theintelligencer.net/life/engagements/">Engagements</a></li>
	<li id="menu-item-750051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750051"><a href="http://www.theintelligencer.net/life/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-750069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-750069"><a href="http://www.theintelligencer.net/contact-us/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-750157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-750157"><a href="/store/">Subscribe</a></li>
	<li id="menu-item-750071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750071"><a href="http://www.theintelligencer.net/submit-news/">Submit News</a></li>
	<li id="menu-item-751201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751201"><a href="http://www.theintelligencer.net/advertise/">Advertise</a></li>
	<li id="menu-item-3571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3571"><a href="http://www.theintelligencer.net/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>			<style="clear_both"></style>
		</div>
		<style="clear_both"></style>
	</section>
	<section id="bottom_footer">
		
		<p>Copyright © The Intelligencer | http://www.theintelligencer.net | 1500 Main Street, Wheeling, WV 26003 | 304-233-0100 | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.ogdennews.com" target="_blank">Ogden Newspapers</a> | <a style="font-family:'Roboto Slab'; color:#999" href="http://www.nuttingcompany.com" target="_blank">The Nutting Company</a></p>
	</section>
</footer>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=152048938164494&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://www.theintelligencer.net/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
											</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li id="menu-item-750026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-750026"><a href="http://www.theintelligencer.net/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-750029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750029"><a href="http://www.theintelligencer.net/news/top-headlines/">Top Headlines</a></li>
	<li id="menu-item-750027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750027"><a href="http://www.theintelligencer.net/news/community/">Community</a></li>
	<li id="menu-item-750267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750267"><a href="http://www.theintelligencer.net/news/national-news-apwire/">National News</a></li>
	<li id="menu-item-750266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750266"><a href="http://www.theintelligencer.net/news/international-news-apwire/">International News</a></li>
	<li id="menu-item-754531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754531"><a href="http://www.theintelligencer.net/news/news-from-around-the-mountain-state-apwire/">W.Va. News</a></li>
</ul>
</li>
<li id="menu-item-757050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-757050"><a href="http://www.theintelligencer.net/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-754533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-754533"><a href="http://www.theintelligencer.net/sports/top-sports/">Top Sports</a></li>
	<li id="menu-item-750035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750035"><a href="http://www.theintelligencer.net/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-754532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754532"><a href="http://www.theintelligencer.net/sports/ohio-sports-apwire/">Ohio Sports</a></li>
	<li id="menu-item-754534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754534"><a href="http://www.theintelligencer.net/sports/west-virginia-sports-apwire/">West Virginia Sports</a></li>
</ul>
</li>
<li id="menu-item-750030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-750030"><a href="http://www.theintelligencer.net/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-750031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750031"><a href="http://www.theintelligencer.net/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-750032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750032"><a href="http://www.theintelligencer.net/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-750033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750033"><a href="http://www.theintelligencer.net/opinion/local-columns/">Local Columns</a></li>
</ul>
</li>
<li id="menu-item-750019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-750019"><a href="http://www.theintelligencer.net/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-750023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750023"><a href="http://www.theintelligencer.net/life/features/">Features</a></li>
	<li id="menu-item-750021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750021"><a href="http://www.theintelligencer.net/life/columns/">Columns</a></li>
	<li id="menu-item-750022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750022"><a href="http://www.theintelligencer.net/life/engagements/">Engagements</a></li>
	<li id="menu-item-750025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750025"><a href="http://www.theintelligencer.net/life/weddings/">Weddings</a></li>
	<li id="menu-item-750020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750020"><a href="http://www.theintelligencer.net/life/anniversaries/">Anniversaries</a></li>
	<li id="menu-item-750024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750024"><a href="http://www.theintelligencer.net/life/tgif/">TGIF</a></li>
</ul>
</li>
<li id="menu-item-804745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804745"><a href="http://www.theintelligencer.net/sections/">Special Sections</a></li>
<li id="menu-item-750028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750028"><a href="http://www.theintelligencer.net/obituaries/">Obituaries</a></li>
<li id="menu-item-3576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3576"><a href="http://jobs.theintelligencer.net/">Jobs</a></li>
<li id="menu-item-3577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3577"><a href="http://www.hot-ads.com/browse/index.cfm?SID=WV&#038;RGID=01000000000&#038;CID=3">Classifieds</a></li>
<li id="menu-item-750622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750622"><a href="http://www.theintelligencer.net/garage-sales/">Garage Sales</a></li>
<li id="menu-item-3572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3572"><a href="http://www.theintelligencer.net/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-750072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750072"><a href="http://www.theintelligencer.net/submit-news/">Submit News</a></li>
	<li id="menu-item-750158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-750158"><a href="/store/">Subscribe</a></li>
	<li id="menu-item-759559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759559"><a href="https://s3.amazonaws.com/ogden_images/www.theintelligencer.net/images/2018/01/08124334/2018_Wheeling_Newspapers_Media_Kit.pdf">Advertise</a></li>
	<li id="menu-item-750837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750837"><a href="http://www.theintelligencer.net/become-a-newspaper-carrier/">Become a Newspaper Carrier</a></li>
	<li id="menu-item-750618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750618"><a href="http://www.theintelligencer.net/terms-of-service/">Terms of Service</a></li>
</ul>
</li>
			</ul>
					</div>
		
<script type="text/javascript">
$(function(){
  var $searchlink = $('#searchtoggl i');
  var $searchbar  = $('#searchbar');
  
  $('#social_search ul li a').on('click', function(e){
    e.preventDefault();
    
    if($(this).attr('id') == 'searchtoggl') {
      if(!$searchbar.is(":visible")) { 
        // if invisible we switch the icon to appear collapsable
        $searchlink.removeClass('top_search').addClass('top_search-minus');
      } else {
        // if visible we switch the icon to appear as a toggle
        $searchlink.removeClass('top_search-minus').addClass('top_search');
      }
      
      $searchbar.slideToggle(300, function(){
        // callback after search bar animation
      });
    }
  });
  
  /* $('#searchform').submit(function(e){
    e.preventDefault(); // stop form submission
  }); */
});
</script>


<style>#fb-root {display:none !important;}</style>
</body>
</html>
<!-- *´¨)
     ¸.•´¸.•*´¨) ¸.•*¨)
     (¸.•´ (¸.•` ¤ Comet Cache is Fully Functional ¤ ´¨) -->

<!-- Cache File Version Salt:       n/a -->

<!-- Cache File URL:                http://content.theintelligencer.net/sports/top-sports/2018/03/another-loss-for-wvu-d/ -->
<!-- Cache File Path:               /cache/comet-cache/cache/http/content-theintelligencer-net/sports/top-sports/2018/03/another-loss-for-wvu-d.html -->

<!-- Cache File Generated Via:      HTTP request -->
<!-- Cache File Generated On:       Apr 1st, 2018 @ 5:48 am UTC -->
<!-- Cache File Generated In:       1.19649 seconds -->

<!-- Cache File Expires On:         Apr 2nd, 2018 @ 5:48 am UTC -->
<!-- Cache File Auto-Rebuild On:    Apr 2nd, 2018 @ 5:48 am UTC -->

<!-- Loaded via Cache On:    Apr 1st, 2018 @ 5:52 am UTC -->
<!-- Loaded via Cache In:    0.01098 seconds -->